Classic Editor?

wordpress

リハビリ病院を退位後、4ヵ月ぶりにこちらのブログを開いて見た。
何も考えずバージョンが新しくなっていたからとポチっとした。

暫く待つと、あれれ何か違う。
私は「PORIPU]という物を使っていた筈なのに何か違う。

あれ?どうやって前の様にするの?

調べて見た。
すると WordPress5.0からエディタが「Gutenberg」に強制変更されたというのです。

「Gutenberg」?

つまりWordPress5.0からエディタが「Gutenberg」に強制変更された事により、前の慣れ親しんだエディタが使えないという事。

あちゃー困ったぞと思っていたら

「Classic Editor」というプラグインを導入しておけば、前のエディタのまま使うことができます

との事。
私も早速その「Classic Editor」というプラグイン入れました。

コチラを参考にしました

なるほどそう言う事だったのね。
変われば変わるもんね。

まだまだ勉強不足だけど今からかな。

PCのキーボード打つのもやっとやっとだから。(笑)


先ずは支障なく打ち込み出来るように頑張ろう!
次に進むのはそれからだね。